Author Topic: Codec Initialising FP version: 0.05 CAN Mode ****** (see pic)  (Read 3896 times)

rogeradw

  • Default Avatar
  • Posts: 5
  • Reply #0
    May 30, 2014, 09:23:08 pm

Hi Folks,

I trust you can help? 

I don't know what I've done to upset the tech support peeps, but I've sent two messages about the subject and nothing other than the generic we'll respond in 24h hours replay email.

I've a TLR300, TLF300 & TLM600 in regular use. OK the hardware has been pre-owned, I purchased the kit from a BBC World Service auction of redundant kit when it move a year or two ago and one unit from eBay.

(All units are running v1.6.106 Rptp 104 firmware. I've not update the units as I need to request the latest version for the TLR300 as it's not a download offered on the firmware page.)

The issue is the following and relates to the TLR300:



The display shows (in case you can't see the picture or its missing):

Codec Initialising
FP version: 0.05
CAN Mode
  **


This screen appears in the LED display about 5 minutes after switching on, it doesn't effect the operation of the codecs if users dial in using Report-IT, the TLF300 or TLM600 units or if you dial out prior to the screen displaying, what i believe is, an error message.

I've checked and double checked the settings, reset them too and looked for any commands asking the TLR300 to use a CAN controller.

Are any users on the forum able to shed some light on what's going on here and how to resolve it?

Any assistance would be welcomed.

Roger.


« Last Edit: May 30, 2014, 09:30:43 pm by rogeradw »

rogeradw

  • Default Avatar
  • Posts: 5
  • Reply #1
    May 30, 2014, 10:20:11 pm

Here's the missing image relating to the post:

Codec Initialising FP version: 0.05 CAN Mode ****** (see pic)



Hope it helps?

Roger.

rogeradw

  • Default Avatar
  • Posts: 5
  • Reply #2
    May 31, 2014, 12:06:15 am

... I forgot the most important piece of information from both posts so far, and that is that when the screen is as shown above all of the front panel controls become disabled; however, you can still control the codec via the GUI interface.

Roger.
« Last Edit: May 31, 2014, 12:08:35 am by rogeradw »

tieline_admin

  • Administrator
  • Posts: 50
  • Reply #3
    June 12, 2014, 04:56:03 pm

Hi rogeradw,

I am sorry no one has replied within the 24hr period.

Urgent support enquires are best sent to support@tieline.com to ensure a speedier response.

Your particular issue could be caused by a loose cable connection within the TLR300 or a faulty power supply.

Please contact support directly so we can assist you further by emailing support@tieline.com if you would like to arrange for the unit to be repaired.

Regards,

the Tieline team.


rogeradw

  • Default Avatar
  • Posts: 5
  • Reply #4
    June 20, 2014, 01:20:56 am

Hi tieline_admin

Here's the ticket number I submitted before posting here:

1 .Tieline Case # 00008394: Commander G3 TLR300 - CAN Mode

2. Tieline Case # 00008436: Re: Tieline Case # 00008394: Commander G3 TLR300 - CAN Mode

Anyway...

Checked out the options you suggested that might be root cause of my problem, nothing appeared to be out of place or showing signs of a fault. Nevertheless since popping the hood on the unit, the issues has disappeared for the time being.

I did notice the little on-board battery wasn't seated properly would this have caused the problem I was having?  I'm going to get a replacement and replace.

Removing the battery won't reset the unit will it?

Roger.



tieline_admin

  • Administrator
  • Posts: 50
  • Reply #5
    June 20, 2014, 09:39:36 am

Hi Roger,

I have followed up on your issue with the Support team. You will receive an answer shortly via email from one of our representatives.

Regards,

The Tieline Team.


Uptown KC

  • Default Avatar
  • Posts: 1
  • Reply #6
    July 14, 2015, 10:26:37 pm

What was the resolution to this issue? I am experiencing the same error msg now.

Thank you

tieline_admin

  • Administrator
  • Posts: 50
  • Reply #7
    July 15, 2015, 04:17:10 pm

Sorry to hear that you are experiencing the same issue. Your unit may need to be repaired by an authorized Tieline representative. Please contact support@tieline.com so we can work out which factory is closest to you.

 

Join Tieline.com Forum - It's Free

Become a member of the Tieline forum today!

Member Login

Email AddressPassword
Forgot your password?