Author Topic: Missing licenses + no audio after update  (Read 2867 times)


  • Default Avatar
  • Posts: 3
  • Reply #0
    September 02, 2015, 03:17:37 am

I wrote to you twice... no - three times already, but I never got a reply:

1) Case #00010295: "Report IT Galaxy S4mini audio distortion" has been created.
2) Case #00011331.
3) Case #00011394: "Licenses and iPhone App problem"

My problems are still not solved. This is what i need:

a) Case #00011331 - where are missing licenses
b) Case #00011394 - After update the Reoprt-IT app there is a problem, that i can hear the studio, but in studio is silence. On iPhone i "see" signal from the microphone but in studio is quiet.

More information can be found in my previous correspondence to you.


  • Administrator
  • Posts: 50
  • Reply #1
    September 02, 2015, 09:15:47 am

Hi Djsmol,

This is very unusual. I'm very sorry to hear that your cases have not had a response.

Rest assured I have one of our representatives looking at these right now and you should get a response today regarding these issues.

Apologies once again.


The Tieline Team


  • Default Avatar
  • Posts: 3
  • Reply #2
    September 02, 2015, 03:58:21 pm


Thank you very much and I look forward to your reply.

Best Regards


  • Default Avatar
  • Posts: 3
  • Reply #3
    October 06, 2015, 04:20:23 pm


I'm still waiting for the response to complete the migration. Maybe my e-mails are still in SPAM folder.


Join Forum - It's Free

Become a member of the Tieline forum today!

Member Login

Email AddressPassword
Forgot your password?