Author Topic: Very low audio playback of reports on Samsung S5 Neo  (Read 1960 times)

Bob Salisbury

  • Default Avatar
  • Posts: 2
  • Reply #0
    December 13, 2017, 08:44:41 am

Since we did the update to the latest ReportIT app on our Samsung S5 Neos, 5 of them, we have very low playback audio of reports on the phone speaker. The version installed is 2.5.184 Enterprise Build 184 and the model of our phones is SM-G900W8 with Android version 6.0.1.

Glenn

  • Global Moderator
  • Default Avatar
  • Posts: 67
  • Reply #1
    December 20, 2017, 04:23:19 pm

Hi, we have uploaded a new beta version of the Report-IT Enterprise app v.2.5.186 to the Google Play Store which will hopefully address the volume control issue. The app can be accessed from the following link: https://play.google.com/apps/testing/com.tieline.reportit



MiguelB

  • Default Avatar
  • Posts: 1
  • Reply #2
    February 12, 2018, 01:39:48 am

Hi Glenn, I've been having the same issue with sound, but this beta version of the app didn't seem to fix anything. Do you have any other suggestions? Could the problem be somewhere else, besides the app?

Glenn

  • Global Moderator
  • Default Avatar
  • Posts: 67
  • Reply #3
    February 12, 2018, 10:09:39 am

Hi Miguel,

Here are a few suggestions setting-wise to hopefully try and sort out the issue:

•   Settings > Audio > Output Stream > Speaker. This will be louder than the default which is to use the phone's earpiece.
•   Change the phone’s music stream volume. This should be controllable by the +/- volume buttons once set to Speaker
•   Set the return/playback gain slider to 80%. This is 0dB on Android

Regards,

Glenn

kennygarg

  • Default Avatar
  • Posts: 2
  • Reply #4
    May 08, 2018, 04:18:43 pm

Thanks for your help Glenn :)

Glenn

  • Global Moderator
  • Default Avatar
  • Posts: 67
  • Reply #5
    May 08, 2018, 04:43:31 pm

Thanks for your message. We're very happy that we could assist you.

regards,

Glenn

kennygarg

  • Default Avatar
  • Posts: 2
  • Reply #6
    May 10, 2018, 03:49:50 pm

Hi Glenn, sorry if I am troubling you but I would like to make an report of an issue I've been encountering lately with the Report-IT app on my Note 8. The app used to work fine when I was on Android 7 however upon updating to Android 8.1 the app only display a blank white screen on startup and crashing itself. Any help?


Kenny Garg
Showbox Mobdro Tutuapp

Glenn

  • Global Moderator
  • Default Avatar
  • Posts: 67
  • Reply #7
    May 10, 2018, 04:47:57 pm

Hi and thanks for the info. We will look into this and see if we can replicate the issue and provide any advice.

cheers,

Glenn

Glenn

  • Global Moderator
  • Default Avatar
  • Posts: 67
  • Reply #8
    May 14, 2018, 11:27:51 am

Hi Kenny,

We are unable to replicate the issue here, but we also don't have a Note 8. Could you perhaps try restarting the phone and reinstalling the app if you haven't tried this already. If you require further support please email support@tieline.com

regards,

Glenn

 

Join Tieline.com Forum - It's Free

Become a member of the Tieline forum today!

Member Login

Email AddressPassword
Forgot your password?